Jump to content
Important Info
  • Register now to gain full access!
  • Full Info about Inception: HERE
  • Full Info about Phoenix: HERE
  • OSGM Competition: HERE
  • Big Guide for Newbies: HERE
  • Leaderboard

    Popular Content

    Showing content with the highest reputation on 02/15/2021 in all areas

    1. Only other thing i can think of is if you have enabled full screen scaling in your gpu settings. Check nvidia/amd/intel hd graphics (whichever you are using) control panels for such setting and disable it. Edit: you can also try this registry code to disable the fullscreen in MU Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Webzen\Mu\Config] "FullScreenMode"=dword:00000000
      1 point
    2. Try this registry code to manually set the window mode in the windows registry. Either copy the folowing code and save it as .reg file or download the attached file in the post Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Webzen\Mu\Config] "WindowMode"=dword:00000001 windowmode.reg
      1 point
    ×
    ×
    • Create New...