Jump to content
Important Info
  • Register now to gain full access!
  • Full Info about Inception: HERE
  • Full Info about Phoenix: HERE
  • OSGM Competition: HERE
  • Big Guide for Newbies: HERE
  • Welcome to OldSquad Community

    Looking to have fun on a Professional Environment?
    Then you are in the best place!
    Join our MU Online Servers and feel the difference.

    SEASON 6 EP 3 - HARD ECONOMY SYSTEM

    - Progressive Gameplay.
    - Dynamic Low EXP.
    - Boosted EXP for Newbies!

    OUTSTANDING QUALITY & SUPPORT

    - Highly configured details in a Smart & Professional way.
    - 15/24 Support on Forum & Facebook.
    - Satisfaction Guaranteed!

    HIGH STABILITY & LONG TERM EDITIONS

    - Dedicated Project without monthly restarts.
    - 95% UP-TIME with announced Maintenances.
    - Weekly Updates & Improvements.

    REAL PLAY2WIN!

    - No WebShop / CashShop / VipServer.
    - Credits can be farmed easily INGAME.
    - 100% Balanced Services.

    Laptop resolution problem...


    Recommended Posts

    Hi all ! I'm trying to play from my laptop, but its just imposible ... i tried with 1080p or 1024p... half of the screen is cut, window mod or not, its the same, see the picture, someone can help me solve this problem ? Ty.
    https://ibb.co/mc37CfH

    Link to post
    Share on other sites

    Try this registry code to manually set the window mode in the windows registry. Either copy the folowing code and save it as .reg file or download the attached file in the post

     

    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Webzen\Mu\Config]
    "WindowMode"=dword:00000001
    

     

     

    windowmode.reg


    Peace is an illusion

    Link to post
    Share on other sites

    Only other thing i can think of is if you have enabled full screen scaling in your gpu settings. Check nvidia/amd/intel hd graphics (whichever you are using) control panels for such setting and disable it.

     

     

    Edit:
    you can also try this registry code to disable the fullscreen in MU
     

    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Webzen\Mu\Config]
    "FullScreenMode"=dword:00000000

     


    Peace is an illusion

    Link to post
    Share on other sites

    Id almost bet you got full screen scaling enabled in your display driver.

     

    NVIDIA User:

    Right Click empty desktop -> Nvidia Control Panel -> Find resolution scaling and turn it off

     

    AMD User:
    Right Click empty desktop -> AMD Radeon Software -> Settings -> Display GPU Scaling off

     

    Also make sure your internal resolution is 1080p at 100% scaling

    EDIT:
    If all of this fails:

     

    Create a custom resolution (like 1920x1080p by hand) in your display driver and set it as internal resolution

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Loading...
    ×
    ×
    • Create New...