Jump to content

Welcome to OldSquad Community

Looking to have fun on a Professional Environment?
Then you are in the best place!
Join our MU Online Servers and feel the difference.

SEASON 6 EP 3 - HARD ECONOMY SYSTEM

- Progressive Gameplay.
- Dynamic Low EXP.
- Boosted EXP for Newbies!

OUTSTANDING QUALITY & SUPPORT

- Highly configured details in a Smart & Professional way.
- 15/24 Support on Forum & Facebook.
- Satisfaction Guaranteed!

HIGH STABILITY & LONG TERM EDITIONS

- Dedicated Project without monthly restarts.
- 95% UP-TIME with announced Maintenances.
- Weekly Updates & Improvements.

REAL PLAY2WIN!

- No WebShop / CashShop / VipServer.
- Credits can be farmed easily INGAME.
- 100% Balanced Services.
Important Info
  • Register now to gain full access!
  • Full Info about Inception: HERE
  • Full Info about Phoenix: HERE
  • OSGM Competition: HERE
  • Big Guide for Newbies: HERE
arbi89

F12 is bugged?

Recommended Posts

I've been trying this F12 option to minimize the game to not resterting it every time if I want to check something in the internet but it seems not working (at least for me). After pressing F12 the screen is flashing and showing desktop for a couple of times for a half a second and then it returns to game. If I keep pressing F12 the flashing will repeat and in conclusion game shuts down. Is it a bug or just my local problem?

Share this post


Link to post
Share on other sites

Hello, for me works just fine.

Any screenshot?


Mop the floor, hide the wet sign just to catch 'em slippin'

Share this post


Link to post
Share on other sites

Hello, game is hidden near windows clock after F12.


"The only way to do great work is to love what you do" - Steve Jobs

Share this post


Link to post
Share on other sites

I was aware of that and was looking for a game icon but it totally shut down MU. I could do screen shots but what will this do? If I press F12 the screen shows alternately desktop and the game in quick flashes. Screen shots won't show that.

Share this post


Link to post
Share on other sites

It should just close it and move it near clock, with its Icon, where you have to click it to get it back.

I also use it without problems.

You may try to add the launcher and main.exe on DEP, if it's not already added there, you can follow the game file with "ATTENTION IF GAME IS NOT WORKING!", the DEP step.


"The only way to do great work is to love what you do" - Steve Jobs

Share this post


Link to post
Share on other sites

Okay, I tried those solutions but they don't work for me. I guess it's something with my computer. Everything is good, like connection, stability, etc. Only minimization is not working for me. Welp

Share this post


Link to post
Share on other sites

No clue what can cause it, I'm sorry :-s.


"The only way to do great work is to love what you do" - Steve Jobs

Share this post


Link to post
Share on other sites

Go to settings before starting game, and see if "window mode" is checked. If it is, a window mode registry editor could solve the problem.

Share this post


Link to post
Share on other sites

Well, after I've downloaded the game I unchecked window mode to play on fullscreen. Now I checked again window mode. It kinda solves the problem but the Windows bar at the bottom annoys me because it's on top of the game xD

mu.jpg

Share this post


Link to post
Share on other sites
6 hours ago, Teranu said:

Go to settings before starting game, and see if "window mode" is checked. If it is, a window mode registry editor could solve the problem.

What I have to do?

Share this post


Link to post
Share on other sites

Your initial problem seems to be solved. For your second problem try playing in a lower resolution, or right click the taskbar, and check autohide. But i still think your whole problem comes from a wrong registry, edited by other launcher (server) you played.

Share this post


Link to post
Share on other sites

I doubt that about registry by other server because it's the only one I am playing right now since the last time (many years ago) I played MU. Hiding the taskbar solves the problem. It's not perfect but for me it's enough to enjoy the game.

Share this post


Link to post
Share on other sites
On 10/28/2019 at 1:57 AM, arbi89 said:

Well, after I've downloaded the game I unchecked window mode to play on fullscreen. Now I checked again window mode. It kinda solves the problem but the Windows bar at the bottom annoys me because it's on top of the game xD

mu.jpg

just close process explorer.exe and windows bar is gone :)

Share this post


Link to post
Share on other sites

Thanks but, no, thanks :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...