Jump to content

Welcome to OldSquad Community

Looking to have fun on a Professional Environment?
Then you are in the best place!
Join our MU Online Servers and feel the difference.

SEASON 6 EP 3 - HARD ECONOMY SYSTEM

- Progressive Gameplay.
- Dynamic Low EXP.
- Boosted EXP for Newbies!

OUTSTANDING QUALITY & SUPPORT

- Highly configured details in a Smart & Professional way.
- 15/24 Support on Forum & Facebook.
- Satisfaction Guaranteed!

HIGH STABILITY & LONG TERM EDITIONS

- Dedicated Project without monthly restarts.
- 95% UP-TIME with announced Maintenances.
- Weekly Updates & Improvements.

REAL PLAY2WIN!

- No WebShop / CashShop / VipServer.
- Credits can be farmed easily INGAME.
- 100% Balanced Services.
Important Info
  • Register now to gain full access!
  • Full Info about Inception: HERE
  • Full Info about Phoenix: HERE
  • OSGM Competition: HERE
  • Big Guide for Newbies: HERE

Recommended Posts

Hello, this is not the first time I have had it after entering the BC pops up a window and you can not do anything

Screen(10_26-00-11)-0000.jpg

Share this post


Link to post
Share on other sites

We will look into it, thank you for letting us know.

This happens only in BC or in CC/DS too? 


Mop the floor, hide the wet sign just to catch 'em slippin'

Share this post


Link to post
Share on other sites

If it concerns me I had it three times only for bc

 

Share this post


Link to post
Share on other sites

As far as I know, this is happening when you get a request before entering event and you don't complete it.

Example: You get trade request and enter BC, the request will bug it and remain like there.

You can try to stay with /re off before going to NPC for event and see if it's happening again.


"The only way to do great work is to love what you do" - Steve Jobs

Share this post


Link to post
Share on other sites

Today I've experienced the same thing .What can i do is to describe the process that I made ,and check .I have rf and bk .I went with bk in noria ta CM >>>made a invitation >>>Invitated RF to TRADE >>>FINISHED TRADE>>Moved RF to lore>>Entered BC>>>BUG

So the trade was finished ,also left party before joining BC .

Share this post


Link to post
Share on other sites

This bugg happen to me today too.. And no one give me any trade or something before i entered... so it must be problem anywhere else..

Share this post


Link to post
Share on other sites
2 hours ago, Levisk said:

This bugg happen to me today too.. And no one give me any trade or something before i entered... so it must be problem anywhere else..

same but yesterday, had to waste 1 BC entry to restart MU and enter again the same BC


Peace is an illusion

Share this post


Link to post
Share on other sites

I heard it can happen when you get request in bc safe zone as well, or you give request there, so if you already have party just stay with /re off, if you don't just stay with /re auto for both giving and taking party.

We're also thinking to come in help and add an auto entry back (on the next bigger update) if you leave character before BC/DS starts (like disconnect / switch character / etc.)

You can also use it to skip a bc/ds if you don't find a party, and try later, without wasting entry.

 


"The only way to do great work is to love what you do" - Steve Jobs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...